Accéder au contenu principal

Comment utiliser l’assistant de fonction

Excel permet d’utiliser de nombreuses fonctions / formules.

Pour pouvoir être à l’aise avec leur utilisation, Excel met à disposition un assistant fonction très utile, qui guide l’utilisateur sur les différentes parties des fonctions.

Pour l’utiliser, il suffit de cliquer sur l’icone fx à côté de la barre de formule.

i1

Note : La position de l’icone fx peut être différente suivant la version d’Excel

Une fenêtre s’ouvre avec la possibilité soit de saisir une fonction soit de choisir dans une catégorie.

assistant fonction 2

Pour notre exemple nous allons choisir dans la catégorie « logique », la fonction « si »

assistant fonction 3assistant fonction 4

Une fenêtre s’ouvre dans laquelle vous avez l’explication de la fonction utilisée et les différentes parties à remplir.

assistant fonction 5

Il suffit de suivre les informations. Pour notre exemple, nous avons utilisé des valeurs en format texte pour notre fonction conditionnelle.

assistant fonction 6

assistant fonction 7

Explications

=SI(B1>50; »+ de 50% »; »trop bas »)

Si la valeur en B1 est supérieure à 50  (B1>50)

Alors on écrit « + de 50% »

Sinon la formule va écrire « trop bas »

Catégories

Facile

Votre commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l’aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google

Vous commentez à l’aide de votre compte Google. Déconnexion /  Changer )

Image Twitter

Vous commentez à l’aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l’aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s

%d blogueurs aiment cette page :